Fehlerhaftes Repository

  Like1
Hallo,

ich habe mir soeben Deepin 20 installiert und der erste Fehler den ich gleich bei apt-get update bekomme ist dieser hier:

E: Das Depot »https://community-packages.deepin.com/printer eagle Release« enthält keine Release-Datei.
N: Eine Aktualisierung von solch einem Depot kann nicht auf eine sichere Art durchgeführt werden, daher ist es standardmäßig deaktiviert.
N: Weitere Details zur Erzeugung von Paketdepots sowie zu deren Benutzerkonfiguration finden Sie in der Handbuchseite apt-secure(Cool.


Wie behebe ich diesen?
Sie können in diesem Forum nicht antworten