installieren von http://ftp.fau.de/deepin

  Like1
Hallo

zur Zeit habe ich auf meinem derzeitigen sehr alten 64-bit-AMD64-PC nur noch deepin 15.3 32 bit installiert (und nie benutzt!).

kann ich damit mit debootstrap (wie hier erklärt: https://deepin.forumieren.de/t3-netinstall-oder-debootstrap-unmoglich?highlight=debootstrap) diese aktuellste Version (ist es apricot?) von deepin installieren?

ich bin knapp mit HD-Kapazität. kann ich zuerst nur commando line (ganz ohne dde) oder mit einem minimalem Environment (xorg + xfce4, das ich oft benutze und besser kenne) anstatt von dde installieren und dde später, wenn ich prüfen kann, das alles funktioniert und der Platz GUT vorhanden ist oder geht es bei Deepin eher nicht?

da deepin 32 vom netz weg ist, habe ich debootstrap von 32 bit nicht. es ist ja nur ein Skript, oder mehr?

dann kann ich vermutlich das Pakett für Deepin 64 bit auch entpacken, und den Skript davon nehmen (oder von einem Debian download eher)? Kann ich das Pakett mit wget von ftp.fau.de downloaden? Komplette url?

wie viel RAM setzt Apricot voraus?

mfg und schönes Wochenende!

Sie können in diesem Forum nicht antworten