app kann nicht installiert werden

  Like1
Habe heute  Deepin installiert.  Erste App-Installationen   verliefen auch problemlos- Nun aber erhalte ich bei jedem Versuch, irgendeine andere App  über den Appstore zu installieren seit Stunden dieFehlermeldung:"App  xxxxx kann nicht  installiert werden."   - Ich habe die neueste Deepin-Version installiert-

Wer weiss Rat??

klaufa
  Like2
Versuche mal mit root-Rechten im Terminal:

apt update
apt upgrade
apt autoremove
apt autoclean
apt clean

und schau mal was er da so ausspuckt Smile
Sie können in diesem Forum nicht antworten